Publié le: 24/01/2023 @ 19:35:46: Par Nic007 Dans "Android"
AndroidSelon certaines rumeurs, afin de réduire les attaques d'éventuels malwares, Android 14 bloquera l'installation d'applications destinées aux versions précédentes du système d'exploitation . Selon un changement de code récemment publié, la prochaine version du système d'exploitation inclura des exigences d'API plus strictes qui arrêtent complètement l'installation d'applications obsolètes. Si ce changement est confirmé, les utilisateurs ne pourront plus télécharger des fichiers APK spécifiques ou installer les mêmes applications via les magasins d'applications. En allant plus au cœur de l'actualité, au moins au début Android 14 ne devrait bloquer que les applications destinées aux versions particulièrement anciennes d'Android . Au fil du temps, cependant, l'objectif sera de relever le "seuil" jusqu'à Android 6.0. À cet égard, il appartiendra probablement à chaque fabricant de définir le seuil pour les applications obsolètes : "Si l'application de la version minimale du SDK installable est activée, empêcher les applications d'être installées à l'aide d'une version du SDK cible inférieure à la version requise. Cela contribue à améliorer la sécurité et la confidentialité. car les logiciels malveillants peuvent cibler les anciennes versions du SDK pour éviter d'appliquer le nouveau comportement de l'API."

Grâce à cette décision, Google vise à freiner la propagation des applications malveillantes . Selon les développeurs, en effet, certaines applications dangereuses ont ciblé les anciennes versions d'Android pour contourner certaines protections appliquées uniquement aux applications les plus récentes. Cependant, si vous devez installer un logiciel obsolète, vous pouvez le faire via un shell de commande (en utilisant un nouvel indicateur).
Envoyer une nouvelle à un ami
Sujet:
Email:
Texte:
 
Informaticien.be - © 2002-2023 AkretioSPRL  - Generated via Kelare
The Akretio Network: Akretio - Freedelity - KelCommerce - Votre publicité sur informaticien.be ?