Publié le: 26/02/2020 @ 19:15:02: Par Nic007  Dans "Google "
GoogleApparemment, certaines choses reviennent avec une certaine cyclicité. Comme cela s'est produit l'année dernière (au cours de la même période), Google a publié une version de son navigateur Chrome contenant 3 vulnérabilités , dont l'une est un type zéro-day sérieux . Ce type de faiblesse fait référence à des failles logicielles inconnues du constructeur lui - même , qui les connaît donc depuis zéro jour (d'où le terme). La faille, classée sous le code CVE-2020-6418 , a été découverte le 18 février par un membre de l'équipe Google. Bien que l'on ne sache pas encore comment cette vulnérabilité a été utilisée par les attaquants, la cause est connue: tout cela provient d'une erreur logique à l'intérieur de V8 , l'un des composants de Chrome; l'erreur se produit lorsque le programme alloue ou initialise une ressource telle qu'un pointeur, un objet ou une variable à l' aide d'un type , mais accède ensuite à cette ressource à l'aide d' un type incompatible avec le type d'origine.

Google, pour mettre un terme à tout cela, vient de publier une nouvelle version de Chrome (80.0.3987.122) qui résout les trois vulnérabilités présentes. Nous vous conseillons de le télécharger et de l'installer dans les plus brefs délais , afin d'éviter les mauvaises surprises. Pour ce faire , il vous suffit d'ouvrir cette adresse https://settings/help via Chrome, la mise à jour devrait démarrer automatiquement.
Poster un commentaire
Vous ne pouvez plus poster de commentaire sur cette actualité car elle a été clôturée. Voulez-vous continuer cette discussion sur le forum?

Informaticien.be  - © 2002-2020 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?