Hardware  » Montage nouveau pc
Catégorie :  
     
Montage nouveau pc
Publié le 23/05/2009 @ 10:34:34,
Par Symon
Bonjour, j'ai reçu hier les pièces pour ma nouvelle machine dont voici les composants:

CORSAIR TWIN3X2048-1066C7 G 2
ALIMENTATION CORSAIR 550W CMPSU-550VX 1
MSI N280 GTX-T2D1G SUPER (912-V801-626) 1
INTEL CORE I7 920 2.66GHZ, QPI 4.8GT/S, 8MB CACHE 1
WESTERN HD CAVIAR GP/1TB SATA III 7200RPM 32MB 1
ASUS P6T

J'ai installé
un windows XP SP3 English + dernières màj
driver carte mère (cd original)
driver carte graphique (cd original)

Après plusieurs essais, des écrans bleus apparaissent sans cesse.

Une fois, NV4_DISP, tantôt un check memory ou quelque chose dans le genre.

Première question:
Mon disque n'est pas en IDE mais bien en SATA (Western HD Caviar) 1To. J'ai simplement fait une partition principale de 300 go et le reste en secondaire. Est-ce un problème? Si oui que faire?

Deuxième question:
Je remarque que si j'insère mes 4go de ram (bien que 1go soit de trop avec ma version de windows 32 bit) je plante plus encore. Dois-je booter sur le cd de la carte mère pour installer le proc en 64 bits? (je vais peut être en faire sourir mais j'avoue que de mon temps c'était pas si compliqué didjou)

N'hésitez pas à me poser d'avantages de questions car là j'avoue je suis un peut dans le flou alors que l'investissement est là!

Une tite photo de l'extérieur et quand tout fonctionnera des photos de l'intérieur.
Fichier: Photos-0044.jpg ( 168.2 KB - 1077 )
Ronald un jour, Ronald toujours!
Le tabac c'est tabou, en viendrais-je à bout ?
Twitter:  Waiting for... http://t.co/HEb9svij
     
Montage nouveau pc
Publié le 23/05/2009 @ 10:49:23,
Par Clandestino
Alors...

1) Ton disque système est en SATA; comme tu as installé XP, t'es-tu assuré d'avoir fourni à l'installeur de windows les bons pilotes du disque dur (car il est connu qu'XP ne gère pas parfaitement les installation sur des disques SATA) ?

2) Question idiote, mais as-tu respecté la parité des emplacements au cas où ta mémoire serait configurée par défaut en dual channel ?

3) Côté pilotes, as-tu essayé d'installer les tous derniers disponibles ? En particulier ceux de ta carte graphique ?
     
Montage nouveau pc
Publié le 23/05/2009 @ 10:55:09,
Par Symon
1) Je n'ai rien installé pour le sata, il a reconnu mon disque mais à mon sens il ne le reconnait pas forcément en SATA. Est-ce possible?
2) La parité des emplacements: j'ai en fait 6 slots possibles A1 A2 B1 B2 C1 C2 les 1 étant brun/noir et les 2 étant Orange. J'ai tout placé sur les oranges (3 uniquement) et des plantages et manque de perf persiste. Comment et ou (bios certainement) cfg-t-on notre mémoire en dual ou autre? J'ai laissé le bios par défaut.
3) Je suis en train de dl les derniers drivers sur nvidia.fr pour la carte.

Il y a en fait un utilitaire d'Asus: EPU-6 Engine, qui permet de basculer en mode Turbo/High-Performance.. et c'est en switchant sur ces modes que les écrans bleus apparaissent.
Ronald un jour, Ronald toujours!
Le tabac c'est tabou, en viendrais-je à bout ?
Twitter:  Waiting for... http://t.co/HEb9svij
     
Montage nouveau pc
Publié le 23/05/2009 @ 10:57:52,
Par antp

1) Ton disque système est en SATA; comme tu as installé XP, t'es-tu assuré d'avoir fourni à l'installeur de windows les bons pilotes du disque dur (car il est connu qu'XP ne gère pas parfaitement les installation sur des disques SATA) ?


:confused: je pensais que soit ça marchait, soit il le voyait pas, mais pas qu'on pouvait avoir des problèmes
Quand j'avais monté un PC avec disque SATA j'ai rien eu à installer comme pilote, il a trouvé tout seul le disque et ça marchait très bien (XPSP2 sur Asus P5B)

Dernière édition: 23/05/2009 @ 10:58:14
mes programmes ·· les voitures dans les films ·· champion des excuses bidons
     
Montage nouveau pc
Publié le 23/05/2009 @ 11:06:35,
Par Symon
http://swuyts.free.fr/pc/1.jpg
http://swuyts.free.fr/pc/2.jpg
Ronald un jour, Ronald toujours!
Le tabac c'est tabou, en viendrais-je à bout ?
Twitter:  Waiting for... http://t.co/HEb9svij
     
Montage nouveau pc
Publié le 23/05/2009 @ 11:18:22,
Par Derrick
Il y a en fait un utilitaire d'Asus: EPU-6 Engine, qui permet de basculer en mode Turbo/High-Performance.. et c'est en switchant sur ces modes que les écrans bleus apparaissent.


Si c'est en activant l'EPU-6 que les crash arrivent ça vient surement de là.

C'est de l'auto-overclocking, parfois c'est magique et tout va bien mais parfois ça crash :tinostar:

ça m'est arrivé avec une carte MSI, essaie si ça existe d'activer l'EPU-6 à un niveau "faible", et monte au fur et à mesure jusqu'a ce que ça re-crash. :kiki:

Ou alors tu vires l'utilitaire Asus et tu fais ton overclocking à l'ancienne :grin:
     
Montage nouveau pc
Publié le 23/05/2009 @ 11:56:05,
Par Symon
Ok ok bon je le mets en Medium power saving c'est juste avant le High Performance. Par contre si je perds en perf, je vire cette 'saloprie' :grin:
Ronald un jour, Ronald toujours!
Le tabac c'est tabou, en viendrais-je à bout ?
Twitter:  Waiting for... http://t.co/HEb9svij
     
Montage nouveau pc
Publié le 24/05/2009 @ 18:43:49,
Par Symon
Question:

Un disque en SATA, faut-il si on installer Vista, installer comme à l'ancienne avec une disquette le 'SATA'? Ou alors via Vista, il détecte bien? Car je cherche toujours d'où provient ma panne hardware.
Ronald un jour, Ronald toujours!
Le tabac c'est tabou, en viendrais-je à bout ?
Twitter:  Waiting for... http://t.co/HEb9svij
     
Montage nouveau pc
Publié le 24/05/2009 @ 19:44:16,
Par Jean-Christophe
Vista est beaucoup plus permissif au niveau installation sur SATA.
Cependant, le bon déroulement de l'installation est conditionné par le fait que le pilote du contrôleur SATA soit intégré dans Vista à la base.
En ce qui me concerne, quand j'ai un problème de ce genre, je fais l'installation après avoir dit au BIOS de considérer le disque comme un disque IDE. Ensuite, j'installe les pilote SATA dans l'OS qui tourne et là, je redémarre et je re-switche le BIOS de IDE vers SATA.
C'est ce qui me donne les meilleurs résultats, que ce soit avec XP ou Vista.
     
Montage nouveau pc
Publié le 25/05/2009 @ 09:31:50,
Par Symon
Ok merci Jean-Christophe. De ce côté là c'est bon pour ma part mais, les écrans bleus persistes! J'ai isolé 2 barrettes sur 4 défectueuses, qui a elle seule provoque un vidage de la mémoire. J'ai donc 2 solutions: Port DIMM naze > renvoi carte maman DDR3 Corsair 1024 > à la poubelle.

Quelqu'un connait la marche à suivre avec ldlc en cas de panne de matériel? La procédure pour renvoyer, etc... Car je ferais bien monter mon pc chez eux du coup quitte à payer bah au moins je n'aurais pas craqué mon slip pour voir du screen bleu!
Ronald un jour, Ronald toujours!
Le tabac c'est tabou, en viendrais-je à bout ?
Twitter:  Waiting for... http://t.co/HEb9svij
     
Montage nouveau pc
Publié le 25/05/2009 @ 12:13:01,
Par spools
Salut, pour LDLC c'est assez simple. Tu les contacts via le support, tu leur envoie le matériel a tes frais et il te paie les frais en bon d'achat. Enfin pour moi ca a été comme ca. :wink:
     
Montage nouveau pc
Publié le 25/05/2009 @ 12:44:49,
Par Symon
ok good, c'est déjà ça on va dire ! Bon d'achat: Asus 26 pouces 2ms
Ronald un jour, Ronald toujours!
Le tabac c'est tabou, en viendrais-je à bout ?
Twitter:  Waiting for... http://t.co/HEb9svij
     
Montage nouveau pc
Publié le 27/05/2009 @ 06:41:46,
Par Symon
Bon et bien résultat des courses: RAM défect!

Merci à tous encore pour vos conseils!
Ronald un jour, Ronald toujours!
Le tabac c'est tabou, en viendrais-je à bout ?
Twitter:  Waiting for... http://t.co/HEb9svij
     
Montage nouveau pc
Publié le 28/05/2009 @ 16:31:53,
Par boubou333
Fais un Mem test pour en être certains, ça t' évitera des problèmes avec LDLC
Répondre  - Catégorie :  
Informaticien.be  - © 2002-2020 Akretio SPRL  - Generated via Kelare
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?