Poster une réponse à un sujet: Connexion imap ssl impossible chez un client voo
Attention, ce sujet est un sujet ancien (2460 jours sans réponse)
Gras [b]Texte[/b] Italique [i]Italique[/i] Souligné [u]Souligné[/u] Barré [strike]Barré[/strike]
Courriel [email=nobody@nobody.org]Nom[/email] Lien [url=http://www.website.com]Texte[/url] Ancre [anchor]Nom[/anchor] Image [img]http://www.website.com/image.jpg[/img] Insérer une image en provenance du site
Aligné à gauche [align=left]Texte[/align] Centré [align=center]Texte[/align] Aligné à droite [align=right]Texte[/align] Toute la largeur [align=justify]Texte[/text]
Couleur [color=#000000]Text[/color] Mise en forme [highlight=pascal]Texte[/highlight] Widgets Emoticons :code: [:code] Convertisseur HTML vers BBCode Convertisseur Word vers BBCode
Prévisualisation Vérification de l'orthographe

Copier Coller Couper Tout sélectionner
Tout effacer Insérer la date Insérer l'heure Insérer la date et heure Insérer votre IP
Liste [list=square][item]BlaBla[/item][/list] Liste Numérotée [list=decimal][item]BlaBla[/item][/list]
Citation [quote=name]Texte[/quote] Spoiler [spoiler]James est le meurtrier![/spoiler]
Tout en majuscules [uppercase]Texte[/uppercase] Tout en minuscules [lowercase]Texte[/lowercase] l33t [l33t]Je suis un nerd[/l33t] Texte en indice [sub]Texte[/sub] Texte en exposant [sup]Texte[/sup] Taille du texte [size=8]Texte[/size]
 
ptitgnu
Salut jfsenechal,

Possible que le serveur tente de négocier du SSLv3, dont le support a été désactivé de Mozilla Thunderbird récemment..

Essaye un peu d'aller dans les Preferences -> Advanced -> General -> Config Editor
et change la valeur de security.tls.version.min en 0

Si ça marche, faudra mettre le serveur à jour.

PS: Idéalement, il faudrait remettre la valeur 1 après le test.
jfsenechal
Bonjour

Je rencontre un soucis chez mon patron à son domicile client chez voo
il ne sait pas consulter ses mails professionnels via un client tel que thunderbird

la connexion se fait en imap ssl port 993

Ca fonctionne partout dans le monde, sauf chez lui

Alors évidemment les tests de base ont été fait, essais avec d'autres ordis, d'autre client mail, d'autres comptes sur ce même serveur etc...

D'après mes analyses il semble que se soit au niveau du cryptage que ça pose soucis
Le client contact bien le serveur mail, mais il semble qu'au retour il y a un soucis

Voici quelques infos, client voo chez qui tout fonctionne et chez la personne pour qui ça pose soucis

Un tracert

http://afmlibre.be/voo/tracer2t.jpg

Un ssldump depuis le serveur mail

http://afmlibre.be/voo/ssldump.jpg

Wireshark chez le client ok
http://afmlibre.be/voo/wireshark-ok.jpg

Wireshark chez le client ko
http://afmlibre.be/voo/wireshark-ko.jpg

Wireshark en detail
http://afmlibre.be/voo/wireshark-detail.jpg

LA capture complete wireshark

http://afmlibre.be/voo/cap2.pcapng

Quelqu'un sait il m'aider ?

Merci
Catégorie:  






Ada
CSS
Cobol
CPP
HTML
Fortran
Java
JavaScript
Pascal
Perl
PHP
Python
SQL
VB
XML
Anon URL
DailyMotion
eBay
Flickr
FLV
Google Video
Google Maps
Metacafe
MP3
SeeqPod
Veoh
Yahoo Video
YouTube
6px
8px
10px
12px
14px
16px
18px
Informaticien.be - © 2002-2022 AkretioSPRL  - Generated via Kelare
The Akretio Network: Akretio - Freedelity - KelCommerce - Votre publicité sur informaticien.be ?