Supprimer un message
Raison de suppression du message (envoyée à l'utilisateur)

Voulez vous réellement supprimer ce message?  


ihirwe
Bonjour,

Lorsque je veux à jour le fichier composer.js J'ai ce ci : j'ai toujours le même problème, le mail est envoyé mais rien du tout dans ma boite :

Microsoft Windows [version 10.0.18363.752]
(c) 2019 Microsoft Corporation. Tous droits réservés.

C:\Users\Home>cd C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\data\localweb\huge-3.3.1

C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\data\localweb\huge-3.3.1>composer install
Loading composer repositories with package information
Updating dependencies (including require-dev)
Package operations: 25 installs, 0 updates, 0 removals
- Installing phpmailer/phpmailer (v6.1.5): Loading from cache
- Installing symfony/finder (v2.8.52): Loading from cache
- Installing gregwar/captcha (v1.1.8): Loading from cache
- Installing sebastian/version (1.0.6): Loading from cache
- Installing sebastian/global-state (1.1.1): Loading from cache
- Installing sebastian/recursion-context (1.0.5): Loading from cache
- Installing sebastian/exporter (1.2.2): Loading from cache
- Installing sebastian/environment (1.3.8): Loading from cache
- Installing sebastian/diff (1.4.3): Loading from cache
- Installing sebastian/comparator (1.2.4): Loading from cache
- Installing symfony/polyfill-ctype (v1.15.0): Loading from cache
- Installing symfony/yaml (v2.8.52): Loading from cache
- Installing doctrine/instantiator (1.0.5): Loading from cache
- Installing webmozart/assert (1.7.0): Loading from cache
- Installing phpdocumentor/reflection-common (1.0.1): Loading from cache
- Installing phpdocumentor/type-resolver (0.3.0): Loading from cache
- Installing phpdocumentor/reflection-docblock (3.2.2): Loading from cache
- Installing phpspec/prophecy (v1.10.3): Loading from cache
- Installing phpunit/php-text-template (1.2.1): Loading from cache
- Installing phpunit/phpunit-mock-objects (2.3.8): Loading from cache
- Installing phpunit/php-timer (1.0.9): Loading from cache
- Installing phpunit/php-token-stream (1.4.12): Loading from cache
- Installing phpunit/php-file-iterator (1.4.5): Loading from cache
- Installing phpunit/php-code-coverage (2.2.4): Loading from cache
- Installing phpunit/phpunit (4.8.36): Loading from cache
phpmailer/phpmailer suggests installing psr/log (For optional PSR-3 debug logging)
phpmailer/phpmailer suggests installing league/oauth2-google (Needed for Google XOAUTH2 authentication)
phpmailer/phpmailer suggests installing hayageek/oauth2-yahoo (Needed for Yahoo XOAUTH2 authentication)
phpmailer/phpmailer suggests installing stevenmaguire/oauth2-microsoft (Needed for Microsoft XOAUTH2 authentication)
phpmailer/phpmailer suggests installing symfony/polyfill-mbstring (To support UTF-8 if the Mbstring PHP extension is not enabled (^1.2))
sebastian/global-state suggests installing ext-uopz (*)
phpunit/phpunit-mock-objects suggests installing ext-soap (*)
phpunit/phpunit suggests installing phpunit/php-invoker (~1.1)
Package phpunit/phpunit-mock-objects is abandoned, you should avoid using it. No replacement was suggested.
Writing lock file
Generating autoload files
2 packages you are using are looking for funding.
Use the `composer fund` command to find out more!

C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\data\localweb\huge-3.3.1>

C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\data\localweb\huge-3.3.1>C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\data\localweb\huge-3.3.1>
La syntaxe de la commande n’est pas correcte.

C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\data\localweb\huge-3.3.1>
C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\data\localweb\huge-3.3.1>C:\Program Files (x86)\EasyPHP-DevServer-14.1VC11\data\localweb\huge-3.3.1>
Informaticien.be  - © 2002-2021 Akretio SPRL  - Generated via Kelare
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?