Poster une réponse à un sujet: VOO : pb avec NAT ?
Attention, ce sujet est un sujet ancien (1175 jours sans réponse)
Gras [b]Texte[/b] Italique [i]Italique[/i] Souligné [u]Souligné[/u] Barré [strike]Barré[/strike]
Courriel [email=nobody@nobody.org]Nom[/email] Lien [url=http://www.website.com]Texte[/url] Ancre [anchor]Nom[/anchor] Image [img]http://www.website.com/image.jpg[/img] Insérer une image en provenance du site
Aligné à gauche [align=left]Texte[/align] Centré [align=center]Texte[/align] Aligné à droite [align=right]Texte[/align] Toute la largeur [align=justify]Texte[/text]
Couleur [color=#000000]Text[/color] Mise en forme [highlight=pascal]Texte[/highlight] Widgets Emoticons :code: [:code] Convertisseur HTML vers BBCode Convertisseur Word vers BBCode
Prévisualisation Vérification de l'orthographe

Copier Coller Couper Tout sélectionner
Tout effacer Insérer la date Insérer l'heure Insérer la date et heure Insérer votre IP
Liste [list=square][item]BlaBla[/item][/list] Liste Numérotée [list=decimal][item]BlaBla[/item][/list]
Citation [quote=name]Texte[/quote] Spoiler [spoiler]James est le meurtrier![/spoiler]
Tout en majuscules [uppercase]Texte[/uppercase] Tout en minuscules [lowercase]Texte[/lowercase] l33t [l33t]Je suis un nerd[/l33t] Texte en indice [sub]Texte[/sub] Texte en exposant [sup]Texte[/sup] Taille du texte [size=8]Texte[/size]
 
MichelPâquet
Bonjour,

Toutes mes excuses, de passer à un autre sujet, je cherche un forum ou je pourrais trouver un développeur java script +Bdd pour réalisé un jeu vidéo avec Tilemap Editor, tout est prêt, je peu payer cash ou facture. Gros travail un site de +/- 20 pages dont 8 boutiques d'équipements. Le jeux possèdes des map bonus + deux petit jeu dans le grand.

merci, intéressée : paquetmichel@outlook.com

info pub = https://www.youtube.com/watch?v=mva1Hv3QGbI
isidore333
Bonjour, j'avais exactement le même problème que vous.
J'ai contacté le support VOO en leur disant ce que j'avais lu sur ce forum et ils ont modifié la config.
En 10 min tout était ok.

Je vous remercie pour ce post, vous m'avez fait gagner beaucoup de temps et de stress. Notez que j'ai contacté le support technique à deux reprises. La première fois, le technicien m'a répondu laconiquement que tout était ok de leur côté et qu'il me conseillait d'aller sur les forums. La deuxième fois, je suis tombé sur un technicien qui a compris ce que je lui disais et qui a résolu mon problème.

Olivier
pcolot
t'inquiète : je ne connaissais pas le principe du CGN, mais quand j'ai lu ici "double nat", j'ai googlé et j'ai bien compris :wink:

comme tu peux l'imaginer, j'étais pas mal énervé suite au coup de fil au support technique, alors j'ai préféré attendre un peu avant de retéléphoner.

j'ai en effet un "petit" abonnement (internet un peu, qui suffit à mes besoins).

pour me dépanner, j'ai déplacé mon site sur un serveur virtuel, et il fonctionne très bien dessus, pour moins de 4 euros par mois. du coup, j'hésite même à continuer à l'héberger moi même.

mais je vais retéléphoner et je vous dirai quoi.

Pierre
foxco
Bon, je reprends;
Tu es tombé sur une star du support Voo domestique.

Les abonnements domestiques, pour les petites formules portent le doux nom de CGN,
En clair, ca veut dire double NAT.
Il t'est donc impossible de sortir en VPN, ou de router du trafic de l'extérieur vers l'intérieur.
Ce qui dans ton cas t'empêche de router le trafic externe vers ton port 80 vers l'ip interne de ton serveur Web.

Donc, d'un point de vue technique : Oui tu as de l'internet
donc pour le brave gars au support, tu es un idiot qui ne sais pas faire de NAT.

D'un point de vue pratique, le flux n'est possible que dans un sens;
ce qui ne t'arrange pas.

Afin de résoudre cela : appelle le support Voo
et tu leur dis que tu es en CGN et qu'ils doivent changer cela;

ca demande 5 min de config chez eux et le reboot du modem.

Courage,
babeleir
bête question. Acceptes-tu les ping/traceroute dans ton modem?

sur une BBox cela se présente ainsi:

Allow Incoming ICMP Echo Requests (e.g. pings and ICMP traceroute queries)

désolé je ne suis pas "voo" :roll:
pcolot
réponse du service technique de VOO : "je ne sais pas pourquoi votre adresse ip n'est plus accessible depuis un autre machine, ici tout est correct chez nous, je vois que votre modem est bien connecté et que vous avez accès à internet, contactez un informaticien qui pourra vous aider à résoudre votre problème."

...
foxco
C'est du grand Voo.
Le probleme n'est pas chez toi mais bien dans la config de ta ligne chez eux.
Tu te retrouves derriere un double NAT; donc plus rien ne va.
Tu dois les apeller et leur demander de récuperer une IP routable.
pcolot
Tu as l'air de savoir ce que tu fais et d'avoir envie d'un truc sérieux: as-tu envisagé de passer ton modem VOO en bridge et de le piloter par un 'bon' firewall?
Je fais cela avec une AlixBoard et une superbe pfSense, je suis ravi.

>> je n'ai encore jamais fait ça, mais pourquoi pas... ça a l'air carrément chouette :wink: cependant, je ne suis pas sûr que ça résoudrait mon problème actuel :ohwell:

Stupide question: ton site marche bien en interne?

>> oui : je m'en sers en interne, avec mon adresse ip locale 10.168.x.x

Tu n'as pas changé le ServerName dans apache entre temps?

>> c'est en ordre de ce côté là. mon adresse xxx.no-ip.biz est bien indiquée dans le lighttpd.conf et le client no-ip est lancé aussi.

update d'apache/httpd ?

>> je garde un log de mes updates. pas d'update du serveur web depuis jeudi passé.

Si tu forward ton port vers une page web quelconque en interne (router, téléphone SIP ou même vers l'IP de google) le temps d'un test, cela ne marche pas non plus ?

>> pas possible de forwarder en dehors de 192.168.x.x
j'ai essayé de forwarder vers une autre machine de mon réseau, et ça ne marche pas non plus.

Est-ce que tu n'as pas de problème 'uniquement' quand tu essayes d'accéder à ton site en interne pour le problème de double NAT soulevé par philfr il y a qques années ?

>> j'ai essayé "en externe", avec mon gsm (hors de mon wifi) sans succès.

Merci pour ces idées en tout cas, je vois que je n'avais pas pensé à tout et que je pouvais encore vérifier certains trucs...


je suis allé sur http://www.showmyip.gr/ pour obtenir mon adresse ip (modem voo) et ensuite sur http://network-tools.com pour faire un traceroute.

voici ce que j'ai :


149.154.205.97 is from Belgium(BE) in region Western Europe

TraceRoute from Network-Tools.com to 149.154.205.97
Hop (ms) (ms) (ms) IP Address Host name
1 1 0 0 8.9.232.73 xe-5-3-0.edge3.dallas1.level3.net
2 110 110 110 4.69.145.190 vlan80.csw3.dallas1.level3.net
3 108 108 107 4.69.151.154 ae-82-82.ebr2.dallas1.level3.net
4 109 109 109 4.69.137.122 ae-3-3.ebr2.newyork1.level3.net
5 109 109 109 4.69.148.34 ae-62-62.csw1.newyork1.level3.net
6 109 109 109 4.69.134.65 ae-61-61.ebr1.newyork1.level3.net
7 108 108 108 4.69.137.77 ae-44-44.ebr2.london1.level3.net
8 107 107 108 4.69.143.93 vlan103.ebr1.london1.level3.net
9 109 109 109 4.69.148.181 ae-1-7.bar2.brussels1.level3.net
10 108 108 108 212.3.232.2 -
11 109 111 112 212.68.211.146 -
12 Timed out Timed out Timed out -
13 Timed out Timed out Timed out -
14 Timed out Timed out Timed out -
15 Timed out Timed out Timed out -

Trace aborted.

c'est normal ça ? chez vous, pas de timeout ?
blietaer
Tu as l'air de savoir ce que tu fais et d'avoir envie d'un truc sérieux: as-tu envisagé de passer ton modem VOO en bridge et de le piloter par un 'bon' firewall?
Je fais cela avec une AlixBoard et une superbe pfSense, je suis ravi.

Stupide question: ton site marche bien en interne?
Tu n'as pas changé le ServerName dans apache entre temps?
update d'apache/httpd ?

Si tu forward ton port vers une page web quelconque en interne (router, téléphone SIP ou même vers l'IP de google) le temps d'un test, cela ne marche pas non plus ?

Est-ce que tu n'as pas de problème 'uniquement' quand tu essayes d'accéder à ton site en interne pour le problème de double NAT soulevé par philfr il y a qques années ?
pcolot
et avec une machine derrière mon routeur :

traceroute to xxxxx.no-ip.biz (149.x.x.x, mon adresse ip showmyip), 30 hops max, 60 byte packets
1 192.168.0.1 (192.168.0.1) 0.709 ms 0.522 ms 0.789 ms
2 10.187.192.1 (10.187.192.1) 7.697 ms 12.543 ms 12.368 ms
3 109.88.204.49 (109.88.204.49) 12.879 ms 12.613 ms 12.408 ms
4 10.255.255.2 (10.255.255.2) 16.878 ms 17.285 ms 17.120 ms
5 10.255.254.134 (10.255.254.134) 16.932 ms 16.667 ms 16.457 ms
6 * * *
7 * * *
8 * * *


là je ne pige pas les lignes 4 et 5...

la ligne 3, 109.x.x.x c'est internet, mais 4 et 5 10.x.x.x c'est un sous réseau à nouveau ?
Catégorie :  






Ada
CSS
Cobol
CPP
HTML
Fortran
Java
JavaScript
Pascal
Perl
PHP
Python
SQL
VB
XML
Anon URL
DailyMotion
eBay
Flickr
FLV
Google Video
Google Maps
Metacafe
MP3
SeeqPod
Veoh
Yahoo Video
YouTube
6px
8px
10px
12px
14px
16px
18px
Informaticien.be  - © 2002-2019 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?