Publié le: 19/06/2019 @ 19:16:43: Par Nic007  Dans "Firefox "
FirefoxUn chercheur a découvert une faille qui permettait à certains pirates d’exercer des activités malveillantes à travers Firefox. La fondation a déployé un correctif, vérifiez la version de votre navigateur et assurez-vous que c'est bien le 67.0.3 (ou 60.7.1 pour Firefox ESR). Dans un billet Mozilla décrit le problème comme suit: "A type confusion vulnerability can occur when manipulating JavaScript objects due to issues in Array.pop. This can allow for an exploitable crash. We are aware of targeted attacks in the wild abusing this flaw."

On ne sait pas dans quel but ce bogue peut être exploité, mais l’une des hypothèses les plus concrètes parle de vol de crypto-monnaie. Dans tous les cas, il est préférable de mettre à jour votre navigateur, ce qui dans certains cas peut nécessiter un simple redémarrage. Toutefois, si la mise à jour ne se produit pas automatiquement, vous pouvez la forcer via les paramètres de Firefox ou en téléchargeant la nouvelle version à partir d’ici : https://www.mozilla.org/fr/firefox/new/
Poster un commentaire
Vous devez être identifié pour accéder à cette fonctionnalité

Utilisateur
Mot de passe
 
Publicité
Informaticien.be  - © 2002-2019 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?