Publié le: 04/05/2016 @ 19:02:06: Par Nic007  Dans "Navigateurs "
NavigateursGoogle a annoncé que l'API de géolocalisation du navigateur Chrome n'est accessible pour des contextes non sécurisés à partir de la version 50 du butineur. Concrètement, une page web qui s'exécute sur Chrome à partir de la version 50, devra utiliser le protocole HTTPS si elle veut tirer profit de l'API HTML5 Geolocalisation.

Google estime qu'exiger "HTTPS est requis pour protéger la vie privée des données de géolocalisation de se utilisateurs. Si les données de géolocalisation sont disponibles dans un contexte non sécurisé, les attaquants sur un réseau seront en mesure de déterminer où l'utilisateur se trouve, ce qui compromet sérieusement la vie privée".
Poster un commentaire
Vous ne pouvez plus poster de commentaire sur cette actualité car elle a été clôturée. Voulez-vous continuer cette discussion sur le forum?

Publicité
Informaticien.be  - © 2002-2019 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?