Publié le: 19/08/2019 @ 19:13:43: Par Nic007  Dans "Sécurité "
SécuritéTous ceux qui utilisent des accessoires intelligents, tels que des smartwatches ou des casques audio, connectés à un smartphone utilisent le support Bluetooth , utilisé dans ces domaines depuis longtemps. Au cours des derniers jours, de nouvelles informations ont été diffusées sur le réseau concernant une vulnérabilité du protocole de transmission entre périphériques, qui pourrait être exploitée par des criminels potentiels pour des intrusions non autorisées dans nos périphériques. Les pirates présumés auraient pour objectif de pénétrer dans le périphérique le moins protégé de la paire de périphériques connectés, puis d’attaquer l’autre, même si ce dernier a adopté des mesures de sécurité plus strictes telles que le cryptage. En particulier, tout pirate informatique pourrait induire un mot de passe cryptographique relativement court et facile à forcer lors de l'établissement de la connexion entre les deux appareils.

Par la suite, il serait nécessaire, toujours de la part du pirate informatique hypothétique, de lancer une nouvelle attaque pour forcer le mot de passe défini au moment de la connexion. En outre, tous les périphériques ne seraient pas concernés par cette vulnérabilité, mais uniquement ceux utilisant un protocole Bluetooth daté, antérieur à Bluetooth Low Energy. À l'heure actuelle, l'association Bluetooth ne peut pas corriger l'erreur du point de vue du logiciel, mais elle peut amener les périphériques à définir des mots de passe avec un nombre minimum de caractères afin d'empêcher toute attaque externe. Le mérite de cette découverte revient entièrement à un groupe de chercheurs en informatique qui ont présenté leurs travaux au symposium USENIX sur la sécurité . À cette adresse, vous pouvez lire l'article complet : https://www.usenix.org/conference/usenixsecurity19/presentation/antonioli
Commentaires
Editer  Citer
antp : Une vulnérabilité Bluetooth particulièrement vulnérable a été découverte po...
"Une vulnérabilité Bluetooth particulièrement vulnérable" ? :grin:
 Par antp , Publié le 20/08/2019 @ 13:37:12
Poster un commentaire
Vous ne pouvez plus poster de commentaire sur cette actualité car elle a été clôturée. Voulez-vous continuer cette discussion sur le forum?

Publicité
Informaticien.be  - © 2002-2019 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?