Informaticien.be  » Bugs & remarques
Catégorie :  
Rappel du message précédent
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 05/07/2005 @ 09:57:14,
Par ovh
:heink:
Dans la news ci-dessous, il y a un lien vers un article, lien qui est toujours affiché dans un frame...
http://www.informaticien.be/news_item-1130-Julien_Courbet_presente__encore_un_articlearnaque.html
Je n'ai rien à voir avec www.ovh.com


Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 05/07/2005 @ 13:36:07,
Par zion
Normal, si j'ai mis un lien absolu, ce sera avec une frame :kiki:
Je suis le Roy :ocube:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 05/07/2005 @ 13:49:17,
Par ovh
Un lien absolu c'est quoi ? :wam:

Y a pas moyen de mettre un lien simple pour les liens internes ? :oh:

:zoubi:
Je n'ai rien à voir avec www.ovh.com
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 05/07/2005 @ 13:59:58,
Par zion
Si, mais c'est bibi qui encode les liens, donc j'encode ca comme je veux :ddr555:

J'ai changé ce lien pour te faire plaisir, mais les autres resteront comme ça :joce:

Dernière édition: 05/07/2005 @ 14:00:28
Je suis le Roy :ocube:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 05/07/2005 @ 15:33:05,
Par ovh
Petit coquin ! :dawa:
Je n'ai rien à voir avec www.ovh.com
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 19:31:54,
Par Gerald
Je sais pas si c'est un bug, ou un problème venant de chez moi en fait, donc patapay! :smile:

Zion, quand je clique sur les liens, en fin de news (par exemple pr les shots de Longhorn), il m'ouvre une nouvelle fenêtre, avec un pti cadre gris au-dessus "Lien blabla". Là ça va.

Mais je ne peux jamais voir le bas de la page, ça dépasse. Meme la scrollbar verticale est trop grande pour ma fenetre, et je vois le curseur disparaitre en bas. Et je n'ai pas de scrollbar horizontale du tt :ohwell:

Donc voilà, j'sais pas comment ça se fait. Mais avant de poster, j'ai testé avec Opera et FF. IE je saurais pas dire.

Une ptite idée?
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 19:37:47,
Par zion
Bizarre, moi je l'ai :disappointed:

En fait j'utilise une iframe, ce qui explique le comportement bizarre par rapport à d'autres sites qui utilisent la même technique. Je suppose que ton problème concerne la page avec les screenshots longhorn, c'est ca? :smile:
Je suis le Roy :ocube:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 19:40:48,
Par Gerald
Ben en fait je l'ai tt le temps :s c'est pour ça que j'ai vérifié sur opera et ff avant de poster :ohwell: ça vient pê de chez moi, tt simplement, mais j'ai pas encore trouvé comment régler ça
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 19:44:47,
Par zion
Je pige pas, j'ouvre le lien longhorn par exemple avec IE, FF et Opera, je sais aller en bas de page :figti:
Je suis le Roy :ocube:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 19:47:15,
Par Gerald
mmmmm ben ça doit venir de chez moi alors :smile: merci quand même, j'vais continuer à chercher :smile:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 19:50:33,
Par zion
Tu me fais un screenshot? :cupra:
Je suis le Roy :ocube:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 19:53:15,
Par Gerald
Jvais me faire un compte imageshack pr les mettre, fallait que je m'en crée un de toute façon.
Je fais ça de suite, Roy :smile:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 20:27:14,
Par Gerald
http://img113.imageshack.us/img113/8697/capt30ja.th.jpg http://img113.imageshack.us/img113/6646/capt29fs.th.jpg http://img113.imageshack.us/img113/7493/capt18uc.th.jpg

voilà, regarde en bas à droite pour les 2dernières.

Curieusement, ça marche sur FF quand je ferme la partie grise du dessus, suivi de 2-3refresh :ohwell: maintenant jsuis presque convaincu que ça vient de moi :grin: j'suis pas doué avec les paycays :whistle:

Dernière édition: 13/07/2005 @ 20:30:18
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 20:40:38,
Par pipo
Yop, je viens de remarquer qqchose, dans le news, tu proposes les derniers articles dans la même catégorie, le problème c'est que tu "déterre" de vieilles news, mais comment peut-on voir s'il y a eu un commentaire ajouté ?
Ce serait pas mal de pouvoir trier les news en fonction du dernier post non ? :dawa:
./Make sex | ( . ) ( . ) | Je n'ai rien à voir avec Zion l'informaticien gay
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 20:46:36,
Par zion
Non, il n'y a que les 100 dernières news sur lequel on peut poster des commentaires, donc personne ne postera de commentaire sur les vieilles news, cqfd :dawa:

Qqn d'autre a le même soucis que Gerald? :oh:
Je suis le Roy :ocube:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 20:51:37,
Par pipo
zizi>ok mais je m'ammuse pas a regarder dans les 100 dernières news pour voir si qqun a posté... c'est un peu comme les derniers sujets actifs sur un forum quoi... :oh:
./Make sex | ( . ) ( . ) | Je n'ai rien à voir avec Zion l'informaticien gay
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 20:54:38,
Par zion
Sauf que c'est des news, pas un forum :joce:

Et les 100 c'est juste pour dire que je limite pas à la première page, mais c'en est pas loin :oh:

J'ai jamais vu ca nul part en tout cas :oh:

Je suis le Roy :ocube:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 21:35:36,
Par Gerald

Qqn d'autre a le même soucis que Gerald? :oh:



Avec ça, jme sens comme une sorte de cas social :shy: :grin:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 13/07/2005 @ 21:36:17,
Par zion
Ou un cas unique :dawa:
Je suis le Roy :ocube:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 14/07/2005 @ 08:08:56,
Par H2G2

Qqn d'autre a le même soucis que Gerald? :oh:

Oui :oh: (IE, FF/windows et FF/Linux)
On dirait c'est l'iframe avec le lien qui ramène d'où l'on vient qui fait merdoyer la barre de défilement du bas. Quand je la ferme, c'est bon.
« Nul n'éprouvette en son pays. » (Louise Brown)
Twitter:  Quand le besoin est pressant, tous les lieux sont propices.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Bugs & remarques
Publié le 14/07/2005 @ 13:42:09,
Par zion
Roh merde, c'est pas un cas unique :ddr555:
Je suis le Roy :ocube:
Répondre  - Catégorie :  
Informaticien.be  - © 2002-2019 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?