Poster une réponse à un sujet: Modem Voo netgear Caméra IP.
Attention, ce sujet est un sujet ancien (2699 jours sans réponse)
Gras [b]Texte[/b] Italique [i]Italique[/i] Souligné [u]Souligné[/u] Barré [strike]Barré[/strike]
Courriel [email=nobody@nobody.org]Nom[/email] Lien [url=http://www.website.com]Texte[/url] Ancre [anchor]Nom[/anchor] Image [img]http://www.website.com/image.jpg[/img] Insérer une image en provenance du site
Aligné à gauche [align=left]Texte[/align] Centré [align=center]Texte[/align] Aligné à droite [align=right]Texte[/align] Toute la largeur [align=justify]Texte[/text]
Couleur [color=#000000]Text[/color] Mise en forme [highlight=pascal]Texte[/highlight] Widgets Emoticons :code: [:code] Convertisseur HTML vers BBCode Convertisseur Word vers BBCode
Prévisualisation Vérification de l'orthographe

Copier Coller Couper Tout sélectionner
Tout effacer Insérer la date Insérer l'heure Insérer la date et heure Insérer votre IP
Liste [list=square][item]BlaBla[/item][/list] Liste Numérotée [list=decimal][item]BlaBla[/item][/list]
Citation [quote=name]Texte[/quote] Spoiler [spoiler]James est le meurtrier![/spoiler]
Tout en majuscules [uppercase]Texte[/uppercase] Tout en minuscules [lowercase]Texte[/lowercase] l33t [l33t]Je suis un nerd[/l33t] Texte en indice [sub]Texte[/sub] Texte en exposant [sup]Texte[/sup] Taille du texte [size=8]Texte[/size]
 
ced2303
Bonjour,

Voila je viens vers vous pour vous informer que cela fonctionne.
Je pouvais encore chercher des jours et des jours. Il suffisait en fait de téléphoner chez Voo et ils ont réglé mon problème à distance. Il s'agissait d'un problème de routage.

Encore merci pour les différents conseils.
babeleir
Je n'utilise ni Voo, ni ta marque de caméra.
Mes "conseils (?)" ne peuvent qu'être très généraux... je n'ai pas mieux à offrir.
Je te suggère d'être très très systématique:
Toujours s'assurer qu'en local tout est ok (et reste ok).
Utiliser le même ordinateur en local et externe.
Contrôler les n° ip avant et après un essais.
Etre certain que tu utilises le même niveau de sécurité pour ton navigateur en local et externe.
Faire les essais avec des navigateurs différents (ex: explorer ET firefox)
Faire un 'reset' très fort de tous les appareils concernés (= éteindre , attendre 10 secondes et ensuite redémarrer) avant de faire un nouvel essais.
Le plus "casse pied" est d'utiliser le 'reset' constructeur pour remettre chaque appareil en état 'usine'. Mais cela vaut la peine au niveau de la caméra.
Vérifier que la caméra tourne bien sous la dernière version du firmware.
Temporairement stopper TOUS les pare-feu, et autres antivirus, utiliser le DMZ; (ne pas oublier de rétablir les sécurités par la suite...)
Essayer d'atteindre un autre appareil du réseau local depuis l'extérieur.
Faire les mêmes essais dans toutes les configurations. Par exemple est ce que le FTP fonctionne en local. Est ce que la caméra fonctionne avec ou sans Pass-Word, exige-t-elle du httpS en externe...Si les exigences externes sont différentes ou plus élevées, que donnent-elles en local...

Logiquement, il n'y a que 2 possibilités: soit un ou plusieurs appareils et /ou programmes sont mal paramétrés et ne font pas ce que l'on attend.
Soit il y a une (ou plusieurs) protection qui bloque le processus lorsque l'on appelle depuis l'extérieur.
Cette protection peut se trouver dans la camera, le navigateur, le routeur et être différente selon que l'appel est local ou non....
Cela fait un très grand nombre de combinaisons et c'est la raison qui force à être très systématique et à prendre note de tous les paramètres.

Pour info, les caméras utilisent parfois des cookies et même des cookies différents pour chaque modèle venant d'un même constructeur. Il suffit qu'ils soient arrêtés (les cookies) lorsque tu travailles depuis l'extérieur.
Tu as peu de chance de trouver sur le forum un utilisateur qui a la même configuration que toi.

Ce qui va aider les autres c'est de nous dire, par la suite, ce qui a bloqué dans ton cas.

Bon week-end
davidrscl
Bonjour,

Je me trouve exactement dans la même situation que ced2303.

Mes infos :
IP donnée par wathismyip : 149.154.197.12 (ne devrait-elle pas correspondre a adresse IP WAN du modem?)

sur la page de config du modem voo
Adresse IP WAN : 10.240.157.70
Adresse IP du modem câble : 10.212.69.145
Dyndns est configuré sur le modem voo

coté caméra:
IP fix : 192.168.0.150
port : 80

ping en local sur xxx.dyndns.org => ok avec comme ip 10.240.157.70
ping en local sur 149.154.197.12 => nok

ping depuis l'extérieur sur xxx.dyndns.org => nok
ping depuis l'extérieur sur 10.240.157.70 => nok
ping depuis l'extérieur sur 10.212.69.145 => nok
ping depuis l'extérieur sur 149.154.197.12 => nok

J'ai aussi essayé de me connecter avec toutes ses adresses en telnet sans aucun résultat.

J'espère que quelqu'un pourra nous aider...

Est-ce que quelqu'un a déjà fait une Réinitialisation du modem (paramètres d'usine) ?

@ced2303 :
As-tu déjà essayer de faire un ping de l'extérieur sur les adresses IP WAN ou IP du modem câble?

Merci d'avance
ced2303
merci pour ta réponse mais en effet le tracert ne donne pas la même chose pour les 2.
j'ai mis l'adresse IP de ma cam dans le DMZ mais ca ne marche pas non plus.
Quelqu'un pourrait-il me dire que puis-je vérifier, tester afin de faire fonctionner cette caméra? Car j'ai l'impression de tourner en rond.
Personne n'a jms fait ca avec un modem VOO Netgear. Si oui merci de m'expliquer pas à pas la procédure faite. Se serait bien sympathique car je pense que ca va aider plus d'une personne.
babeleir
Pour le ddns, une façon "simple" de contrôler sont fonctionnement est d'utiliser le mode "command" de windows et de lancer une commande du style
tracert 149.154.223.82 (ip donnée par wathismyip) et ensuite tracert aqms.tenvis.info.
Les deux commandes devraient donner le même résultat.Si le résultat n'est pas identique (ip différents), cela veut dire que le ddns s'est planté.
En testant les valeurs citées plus haut je suis arrivé aux USA avec tenvis et à Charleroi avec les valeurs numériques...?


Je ne suis pas "sûr" de ce que signifie
- Mode expert : - NAT : ip 192.168.0.26 debut 80 fin 80 protocole les deux- .

Je voudrais préciser que si une liaison vers un site web commence avec le port 80, ensuite, il y a un certain nombre d'autres ports UDP et TCP qui sont utilisés. En ne laissant passer que 80 c'est sûr que le processus va se bloquer. Pour s'en convaincre, il suffit de lancer le programme TCPVIEW sur le pc au cours d'une liaison 'locale' pour découvrir tous les ports utilisés par la camera.

Enfin, j'ai toujours trouvé plus "simple" de déclarer une caméra en mode DMZ pour faire les tests depuis l'extérieur et si (seulement si) cela marche essayer de remettre des limitations via le NAT pour éviter le piratage de mon réseau local.
ced2303
Pour info, je vais vous donner ma config.

mon modem/routeur VOO :
Mode expert : - NAT : ip 192.168.0.26 debut 80 fin 80 protocole les deux
- DMZ host : desactiver
- Dyndns désactiver
- UPnP : désactiver
- réservation d'adresse IP : j'ai mis l'adresse MAC de la cam avec son adresse ip
- Mode Bridge/routeur : Routeur


Pour la cam :

Basic network settings : - Obtain IP from DHCP server : pas coché
- IP Adress : 192.168.0.26
- Masque : 255.255.255.0
- Gateway : 192.168.0.1
- DNS Server : 8.8.8.8
- http Port : 80

ADSL settings : - Using ADSL dialup : pas coché

UPnP Settings : - Using UPnP to Map Port : pas coché

DDNS Service Settings : - DDNS Service : Tenvis.info
- Update URL : user.tenvis.info
- DDNS Mode : 808
- DDNS user : aqms
- DDNS password : ********


En espérant que ça puisse vous aider à me faire avancer. :ange:
ced2303
merci pour ce complément d'info.
j'ai du nouveau...
alors je résume mes manip.
j'ai changer le port de la caméra et j'ai mis le 80.
dans l'utilitaire de la caméra, DDNS status, j'ai tenvis.info success.
Maintenant lorsque je fais un telnet aqms.tenvis.info.
j'ai un écran noir avec le curseur qui clignote. je suppose que ça veut dire qu'il se connecte.
par contre lorsque je tape dans le navigateur : aqms.tenvis.info, je reçois :
Petit problème... Google Chrome n'est pas parvenu à accéder à la page 149.154.223.82, ce qui correspond à mon adresse ip.

que puis-je faire maintenant?
ai-je avancé?
babeleir
C'est pas ça que je voulais dire.... Je voulais insister sur mes limitations et le fait que d'autres sont plus compétants.
Je suis donc preneur pour tout commentaire et correction... Comme ça c'est aussi moi qui apprend
Jean-Christophe
sur ce forum, les vrais spécialistes ne répondent pas....


Si je dérange, il suffit de le dire. Il y a aussi des gens qui bossent et qui sont ici pour leur plaisir et sur leur temps libre.

Pour le reste, je suis assez d'accord avec tes commentaires.

Suite à la prochaine question :smile:
babeleir
REMARQUE: je ne suis pas spécialiste, j'ai la chance que "mes" caméras soient accessibles et je me demande pourquoi, sur ce forum, les vrais spécialistes ne répondent pas....Peut-être voudront-ils bien corriger-compléter-expliciter ce qui suit.

Pour faire fonctionner un accès externe vers une caméra sur le réseau local, il faut commencer par se pénétrer du schéma des connexions.

Dans le réseau local, la caméra a une IP du type 192.168.1.xxx.
Sans précaution particulière, le xxx change (peut changer) de valeur grâce au protocole DHCP qui assigne la valeur xxx de façon +/- dynamique.

Conclusion n° 1, il faut programmer la caméra pour qu'elle utilise une IP fixe et que xxx ne varie pas dans le temps.

Deuxième remarque la caméra se comporte (probablement) comme un mini site web et est accessible via un navigateur ordinaire. Ceci implique que la caméra réponde aux paquets 192.168.1.xxx:80. Le "80" correspond au port par défaut pour un site Web.

Conclusion n° 2, dans les paramètres de la caméra soit on ne fait "rien" et 80 sera utilisé par défaut. Soit on choisi un autre port et il faut en tenir compte par la suite.
Conclusion-remarque n° 3 les "néophytes" confondent parfois la valeur de xxx et le port 80 d'accès au site web contenu dans la caméra.

Dans le modem/routeur, une conversion d'adresse (NAT) est effectuée de façon dynamique. Si le modem est perçu de l'extérieur comme ayant une IP du genre (par exemple) 199.36.76.227, il va faire en sorte d'envoyer les paquets qui arrivent de l'extérieur vers 199.36.76.227 vers un appareil connecté sur le réseau local à l'adresse 192.168.1.xyz.

Conclusion n° 4 le modem doit savoir (au préalable) vers quel appareil du réseau local envoyer les paquets qui lui arrivent.

Si la communication a été démarrée par un appareil qui est dans le LAN, "c'est facile" puisque le modem/routeur en à pris bonne note et "sait" vers qui il doit diriger les paquets en retour.
Par contre, lorsque on essaye d'atteindre la caméra depuis l'extérieur du LAN, le modem reçoit un paquet de l'extérieur; mais ne sait pas vers qui le diriger...C'est là qu'intervient le paramétrage du modem/routeur à qui on dit quand vous recevez un paquet "inattendu" sur le port 8175, il faut le faire suivre vers 192.168.1.xxx...

Conclusion n°5 c'est ici que l'on voit l'intérêt d'une valeur fixe pour le xxx de la caméra.
Et se rappeler que la translation complète devra se faire vers 192.168.1.xxx:80. (si on n'a pas changé le port 80 pour l'accès au mini site web de la caméra!)

Suite à la prochaine question......
Catégorie :  






Ada
CSS
Cobol
CPP
HTML
Fortran
Java
JavaScript
Pascal
Perl
PHP
Python
SQL
VB
XML
Anon URL
DailyMotion
eBay
Flickr
FLV
Google Video
Google Maps
Metacafe
MP3
SeeqPod
Veoh
Yahoo Video
YouTube
6px
8px
10px
12px
14px
16px
18px
Informaticien.be  - © 2002-2020 Akretio SPRL  - Generated via Kelare
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?